[ask] ada yang tau install lamp server ?
#1
ane mau install lamp server di backtrack 5.. tapi bermasalah molo..
udah dengan berbagai cara tapi ga mau.. ada yang bisa ngasih solusi ?

#2
Code:
http://ikonspirasi.com/2012/02/08/install-wordpress-cms-di-localhost-linux/
Code:
http://elmoony.wordpress.com/2012/02/11/ra-install-lampp-konfigurasinya/

Barangkali membantu
Yang putih, yang seharusnya ber-aksi dan berbakat!
Linuxtivist blog

#3
(02-12-2012, 02:25 PM)anugrah Wrote: bisa tidak kakak localhost itu disetting agar bisa diakses ditempat lain (diakses public)

bisa, jadiin ip mu ip publik Tongue

#4
pake koneksi apa ?
FOLLOW @DutaLinux
for more question and sharing about security and Opensource only

#5
saat membuka mysql ada tuliisan eror

ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: NO)

dari kemaren google blm nemu yang pas..

biasanya ane pke phpmyadmin

trus udah apt-get install phpmyadmin

pas detik" mau configurasinya ada eror gtu..

ada solusi ga? apache2 dah jalan php5 udah ada tinggal untuk databasenya doank ini

mohon bantuannya kak

#6
sundul sundul siapa tau yang bawah ane tau.

#7
Quote:ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: NO)

Dari errornya sih, kalo saya cari di google.

Itu berarti usernya tidak berpassword. Apakah pada saat pembuatan user tersebut memiliki password? Atau memang tidak?
Coba diperbaiki dengan menambahkan password ke user itu.

CMIIW
Yang putih, yang seharusnya ber-aksi dan berbakat!
Linuxtivist blog

#8
boro mysqlnya aja jalan kga om ane ketik di terminal...

udah stack di situ" doank seh.. Sad

apa ane remove dolo trus install lg yah?

#9
om sakurragi .. itu karena om passwordnya surem ...coba untuk reinstall

apt-get remove --purge phpmyadmin
apt-get clean
apt-get update
apt-get install phpmyadmin

note : masukan password kalo di minta pada saat instalasi phpmyadmin...

nnti silahkan reset password klo memang pernah di setting
http://forum.indonesianbacktrack.or.id/s...hp?tid=149
FOLLOW @DutaLinux
for more question and sharing about security and Opensource only

#10
di remove kga bisa
apt-get remove --purge phpmyadmin

Code:
apt-get remove --purge phpmyadmin
Reading package lists... Done
Building dependency tree      
Reading state information... Done
The following packages were automatically installed and are no longer required:
  libdmraid1.0.0.rc16 libbabl-0.0-0 libcupscgi1 libgegl-0.0-0 libdjvulibre21
  libglew1.5 python-pyicu hpijs libcupsmime1 libwebkit-1.0-2 libgps19 libucl1
  whois upx-ucl libdebian-installer4 php5-gd festlex-cmu liblqr-1-0 cryptsetup
  wwwconfig-common libecryptfs0 reiserfsprogs rdate libmcrypt4 libcupsppdc1
  libjs-mootools cups-common libhpmud0 libijs-0.35 libt1-5 libtiff-tools
  bogl-bterm libgutenprint2 festlex-poslex lesstif2 festvox-kallpc16k
  libcupsdriver1 php5-mcrypt libgimp2.0 ecryptfs-utils libdebconfclient0
  foomatic-filters poppler-utils gpsd javascript-common festival
  dbconfig-common dmraid xtightvncviewer libxp6 gimp-data libdjvulibre-text
  min12xxw libwebkit-1.0-common libgtkglext1 libestools1.2 cadaver xpdf-common
  sendemail
Use 'apt-get autoremove' to remove them.
The following packages will be REMOVED:
  phpmyadmin*
0 upgraded, 0 newly installed, 1 to remove and 3 not upgraded.
7 not fully installed or removed.
After this operation, 17.4MB disk space will be freed.
Do you want to continue [Y/n]? y
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
(Reading database ... 292065 files and directories currently installed.)
Removing phpmyadmin ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: error processing phpmyadmin (--purge):
subprocess installed pre-removal script returned error exit status 1
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: error while cleaning up:
subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
phpmyadmin
E: Sub-process /usr/bin/dpkg returned an error code (1)

jadinya di upgrade jga eror..whahaha


apt-get upgrade
Code:
[email protected]_coolz:~# apt-get upgrade
Reading package lists... Done
Building dependency tree      
Reading state information... Done
The following packages have been kept back:
  beef uniscan w3af
0 upgraded, 0 newly installed, 0 to remove and 3 not upgraded.
7 not fully installed or removed.
After this operation, 0B of additional disk space will be used.
Do you want to continue [Y/n]? y
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
Setting up man-db (2.5.7-2ubuntu1) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: error processing man-db (--configure):
subprocess installed post-installation script returned error exit status 1
Setting up openvas-libraries (4.0.6-bt0) ...

Setting up openvas-scanner (3.2.5-bt0) ...
Setting up openvas-administrator (1.1.2-bt0) ...
Setting up openvas-cli (1.1.4-bt0) ...
Setting up greenbone-security-desktop (1.2.1-bt0) ...
Setting up phpmyadmin (4:3.3.2-1) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: error processing phpmyadmin (--configure):
subprocess installed post-installation script returned error exit status 1
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Errors were encountered while processing:
man-db
phpmyadmin
E: Sub-process /usr/bin/dpkg returned an error code (1)

AngryAngryAngryAngry

apa yang salah..ngakak ane..bkin penasaran banget dah..

maav ane banyak nanya and ngerepotin buat yang bisa Big Grin
kayaknya dpkg ane sering bermasalah molo ama masalah lock buat dpgknya..Angry





Users browsing this thread: 1 Guest(s)