error processing ifdokrfid
#1
bang ada yang tau tentang ifdokrfid..
saya baru install bt 5 dapat dari teman dan sudah update r1 => r2
ketika mulai cek upgrade ke r1 sampai saat ini r2
saya mendapatkan error seperti ini:

Code:
[email protected]:~# apt-get upgrade
Reading package lists... Done
Building dependency tree      
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
After this operation, 0B of additional disk space will be used.
Do you want to continue [Y/n]? y
Setting up ifdokrfid (2.8.1-bt3) ...
/var/lib/dpkg/info/ifdokrfid.postinst: line 10: cd: ifdokrfid_lnx_x64-2.8.1: No such file or directory
/var/lib/dpkg/info/ifdokrfid.postinst: line 11: ./install: No such file or directory
rm: cannot remove `ifdokrfid_lnx_x64-2.8.1.tar.gz': No such file or directory
dpkg: error processing ifdokrfid (--configure):
subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
ifdokrfid
E: Sub-process /usr/bin/dpkg returned an error code (1)

ketika saya purge, upgrade menjadi normal kembali tapi ketika saya install kembali, error muncul lagi seperti diatas.

#2
ijin nyimak Om aku juga lagi belajar Smile
Spoiler! :
<<Back|Track
☆‍‍‍‍☆‍‍‍‍☆‍‍‍‍☆☆


#3
itu di laptop ada smartcardnya ya bro?





Users browsing this thread: 1 Guest(s)