ga bisa install aplikasi
#1
om ane pake bt 5 r1 kde 64 bit
tiap install aplikasi misalnya ane mau install gedit pasti muncul tulisan kaya gini
Code:
[email protected]:~# apt-get install gedit
Reading package lists... Done
Building dependency tree      
Reading state information... Done
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
  gedit: Depends: liblaunchpad-integration1 (>= 0.1.17) but it is not going to be installed
         Depends: gedit-common (>= 2.30) but it is not going to be installed
         Depends: gedit-common (< 2.31) but it is not going to be installed
         Recommends: python-gnome2 but it is not going to be installed
  libobasis3.4-en-gb-help: Depends: libobasis3.4-en-gb but it is not installable
  libobasis3.4-sdk: Depends: libobasis3.4-core01 but it is not installable
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
[email protected]:~# apt-get -f install gedit
Reading package lists... Done
Building dependency tree      
Reading state information... Done
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
  gedit: Depends: liblaunchpad-integration1 (>= 0.1.17) but it is not going to be installed
         Depends: gedit-common (>= 2.30) but it is not going to be installed
         Depends: gedit-common (< 2.31) but it is not going to be installed
         Recommends: python-gnome2 but it is not going to be installed
  libobasis3.4-en-gb-help: Depends: libobasis3.4-en-gb but it is not installable
  libobasis3.4-sdk: Depends: libobasis3.4-core01 but it is not installable
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
kira2 masalahnya dimana yah?
maklum pengguna baru ga ngerti bt Big Grin

#2
kadang itu ada permasalahan di repo nya om
packet yang di sebut.n di atas tabrakan ama repo yang om entry.n
coba disable semua, aktifin aja repo BT asli nya
Cool
I'm using << back | track 5

#3
coba apt-get -f install

#4
(02-02-2012, 07:13 PM)redgate Wrote: kadang itu ada permasalahan di repo nya om
packet yang di sebut.n di atas tabrakan ama repo yang om entry.n
coba disable semua, aktifin aja repo BT asli nya
Cool
caranya? Big Grin
(02-02-2012, 07:48 PM)konspirasi Wrote: coba apt-get -f install
ga bisa juga om, kan udah ane coba juga diatas liat aja hehe

#5
udah coba install yg depends2 itu? seperti:
Depends: liblaunchpad-integration1
Depends: gedit-common
Depends: gedit-common

#6
om kahfiehudson ada masukin repo lain gak ?
disable aja yang lain dulu
I'm using << back | track 5

#7
alhamdulillah udah bisa, makasih yah kawan2 semua Smile






Users browsing this thread: 1 Guest(s)