[ask] gak bisa install framework3
#1
Brick 
mau tanya bi. kos saya gak bisa ya install framework3. berikut pesany.


[email protected]:~# apt-get install framework3
Reading package lists... Done
Building dependency tree
Reading state information... Done
framework3 is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 22 not upgraded.
1 not fully installed or removed.
After this operation, 0B of additional disk space will be used.
Setting up virtualbox-ose-dkms (3.1.6-dfsg-2ubuntu2) ...
Removing old virtualbox-ose-3.1.6 DKMS files...

------------------------------
Deleting module version: 3.1.6
completely from the DKMS tree.
------------------------------
Done.
Loading new virtualbox-ose-3.1.6 DKMS files...
First Installation: checking all kernels...
Building only for 2.6.39.4
Building for architecture i686
Building initial module for 2.6.39.4

Error! Bad return status for module build on kernel: 2.6.39.4 (i686)
Consult the make.log in the build directory
/var/lib/dkms/virtualbox-ose/3.1.6/build/ for more information.
dpkg: error processing virtualbox-ose-dkms (--configure):
subprocess installed post-installation script returned error exit status 10
Errors were encountered while processing:
virtualbox-ose-dkms
E: Sub-process /usr/bin/dpkg returned an error code (1)
[email protected]:~# make
make: *** No targets specified and no makefile found. Stop.
[email protected]:~# apt-get install framework3
Reading package lists... Done
Building dependency tree
Reading state information... Done
framework3 is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 22 not upgraded.
1 not fully installed or removed.
After this operation, 0B of additional disk space will be used.
Setting up virtualbox-ose-dkms (3.1.6-dfsg-2ubuntu2) ...
Removing old virtualbox-ose-3.1.6 DKMS files...

------------------------------
Deleting module version: 3.1.6
completely from the DKMS tree.
------------------------------
Done.
Loading new virtualbox-ose-3.1.6 DKMS files...
First Installation: checking all kernels...
Building only for 2.6.39.4
Building for architecture i686
Building initial module for 2.6.39.4

Error! Bad return status for module build on kernel: 2.6.39.4 (i686)
Consult the make.log in the build directory
/var/lib/dkms/virtualbox-ose/3.1.6/build/ for more information.
dpkg: error processing virtualbox-ose-dkms (--configure):
subprocess installed post-installation script returned error exit status 10
Errors were encountered while processing:
virtualbox-ose-dkms
E: Sub-process /usr/bin/dpkg returned an error code (1)
[email protected]:~#


kira2 ap masalahny tu bro...thanks sebelumny

#2
framework3?
emangnya om mau install apanih? Smile
metasploit? atau apa?
Yang putih, yang seharusnya ber-aksi dan berbakat!
Linuxtivist blog

#3
(11-21-2011, 08:36 PM)THJC Wrote: framework3?
emangnya om mau install apanih? Smile
metasploit? atau apa?

metasploit om.. ane masih belajar BT. Smile

#4
maaf mas, anak nembee coba bantu jawab. hmm, bukannya di Backtrack udah ada framework 3? soalnya framework udah include di Backtrack. Maaf kalau ada salah kata.
Silent Toucher

#5
(11-21-2011, 09:37 PM)rollyahmad Wrote:
(11-21-2011, 08:36 PM)THJC Wrote: framework3?
emangnya om mau install apanih? Smile
metasploit? atau apa?

metasploit om.. ane masih belajar BT. Smile

metaasploit?
kalau boleh tau, om pake OS apa ya?
Backtrack? ubuntu?
Yang putih, yang seharusnya ber-aksi dan berbakat!
Linuxtivist blog

#6
coba download di link di bawah ini

http://metasploit.com/download/

lalu masukin perintah:

#sudo su
#cd Downloads/
#chmod +x metasploit-latest-linux-installer.run
#./metasploit-latest-linux-installer.run

udah sama installasi seperti windows tinggall forward-forward aja..
Hidup Harus Di Bawa Happy..!!!

#7
(11-21-2011, 10:03 PM)wcrod32 Wrote: maaf mas, anak nembee coba bantu jawab. hmm, bukannya di Backtrack udah ada framework 3? soalnya framework udah include di Backtrack. Maaf kalau ada salah kata.

oo gitu ya bro... ane jg pengguna baru bro..

(11-21-2011, 10:09 PM)THJC Wrote:
(11-21-2011, 09:37 PM)rollyahmad Wrote:
(11-21-2011, 08:36 PM)THJC Wrote: framework3?
emangnya om mau install apanih? Smile
metasploit? atau apa?

metasploit om.. ane masih belajar BT. Smile

metaasploit?
kalau boleh tau, om pake OS apa ya?
Backtrack? ubuntu?

backtrack om...... :-)
o ya mau tanya lg om.... klu begini ap masalahny. ane mau menggunakan metasploit remote PC..


[*] Started reverse handler on 192.168.1.8:4444
[*] Automatically detecting the target...
[*] Fingerprint: Windows XP - Service Pack 3 - lang:English
[*] Selected Target: Windows XP SP3 English (AlwaysOn NX)
[*] Attempting to trigger the vulnerability...
[*] Exploit completed, but no session was created.
msf exploit(ms08_067_netapi) >

#8
(11-22-2011, 12:32 AM)rollyahmad Wrote:
(11-21-2011, 10:03 PM)wcrod32 Wrote: maaf mas, anak nembee coba bantu jawab. hmm, bukannya di Backtrack udah ada framework 3? soalnya framework udah include di Backtrack. Maaf kalau ada salah kata.

oo gitu ya bro... ane jg pengguna baru bro..

(11-21-2011, 10:09 PM)THJC Wrote:
(11-21-2011, 09:37 PM)rollyahmad Wrote:
(11-21-2011, 08:36 PM)THJC Wrote: framework3?
emangnya om mau install apanih? Smile
metasploit? atau apa?

metasploit om.. ane masih belajar BT. Smile

metaasploit?
kalau boleh tau, om pake OS apa ya?
Backtrack? ubuntu?

backtrack om...... :-)
o ya mau tanya lg om.... klu begini ap masalahny. ane mau menggunakan metasploit remote PC..


[*] Started reverse handler on 192.168.1.8:4444
[*] Automatically detecting the target...
[*] Fingerprint: Windows XP - Service Pack 3 - lang:English
[*] Selected Target: Windows XP SP3 English (AlwaysOn NX)
[*] Attempting to trigger the vulnerability...
[*] Exploit completed, but no session was created.
msf exploit(ms08_067_netapi) >

nah itu metasploitnya udah ada -_-
wah saya gaktau Smile
Yang putih, yang seharusnya ber-aksi dan berbakat!
Linuxtivist blog





Users browsing this thread: 1 Guest(s)