[Ask] apk-embed-payload
#1
Smile 
Permisi... mau numpang nanya kawan-kawan disini...

waktu saya mau buat backdoor di sebuah aplikasi android kenapa ya muncul pesan seperti ini
"original/smali/com/instagram/android/activity/MainTabActivity.smali[3604,4] Invalid register: v20. Must be between v0 and v15, inclusive.
Exception in thread "main" brut.androlib.AndrolibException: Could not smali file: com/instagram/android/activity/MainTabActivity.smali
    at brut.androlib.src.SmaliBuilder.buildFile(SmaliBuilder.java:75)
    at brut.androlib.src.SmaliBuilder.build(SmaliBuilder.java:59)
    at brut.androlib.src.SmaliBuilder.build(SmaliBuilder.java:36)
    at brut.androlib.Androlib.buildSourcesSmali(Androlib.java:404)
    at brut.androlib.Androlib.buildSources(Androlib.java:335)
    at brut.androlib.Androlib.build(Androlib.java:291)
    at brut.androlib.Androlib.build(Androlib.java:263)
    at brut.apktool.Main.cmdBuild(Main.java:227)
    at brut.apktool.Main.main(Main.java:84)"

(btw.. saya pakai kali rolling dan mau coba buat backdoor di Instagram)

mohon bantuannya tx soalnya msih pengguna baru di metasploit


Messages In This Thread
apk-embed-payload - by 3lg4r4 - 06-03-2017, 06:13 PM



Users browsing this thread: 1 Guest(s)