Indonesian Back|Track Team
[ASK] [problem] ga bisa download dan install di terminal ... - Printable Version

+- Indonesian Back|Track Team (https://www.indonesianbacktrack.or.id/forum)
+-- Forum: Penetration Testing Os (https://www.indonesianbacktrack.or.id/forum/forum-170.html)
+--- Forum: Backtrack (https://www.indonesianbacktrack.or.id/forum/forum-171.html)
+---- Forum: BackTrack 5 (https://www.indonesianbacktrack.or.id/forum/forum-74.html)
+----- Forum: Backtrack 5 Tanya Jawab (https://www.indonesianbacktrack.or.id/forum/forum-86.html)
+----- Thread: [ASK] [problem] ga bisa download dan install di terminal ... (/thread-1386.html)



[ASK] [problem] ga bisa download dan install di terminal ... - nicole - 12-08-2011

samlekom,
kemarin aku baru dapet problem masalah login pd BT 5. nah,..yang itu dah clear..sekarang masuk lagi problem ...:badpc:
ni dia :

[email protected]:~# sudo apt-get install clamav clamtk
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
clamav: Depends: libclamav6 (>= 0.96.5+dfsg) but it is not going to be installed
Depends: clamav-freshclam but it is not going to be installed or
clamav-data
Recommends: clamav-base but it is not going to be installed
clamtk: Depends: clamav-freshclam (>= 0.90) but it is not going to be installed or
clamav-data
Depends: libgtk2-perl (>= 1.102) but it is not going to be installed
Depends: libfile-find-rule-perl but it is not going to be installed
Depends: libdate-calc-perl but it is not going to be installed
libpcap0.8-dev: Depends: libpcap0.8 (= 1.0.0-6) but 1.1.1-2 is to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).


aku mau instal tu clamav, tapi kok ndak bisa y,,gt juga dengan aplikasi lain Angry

ada yang tau ga mengenai masalah seperti itu? Mohon bantuannya om2 sekalian TongueTongue


RE: [ASK] [problem] ga bisa download dan install di terminal ... - bluez - 12-09-2011

coba jalanin dulu : apt-get -f install